установка в win2000

В этой теме 2 ответа, 2 участника, последнее обновление  Ape 6 года/лет назад.

Просмотр 3 сообщений - с 1 по 3 (из 3 всего)
  • Автор
    Сообщения
  • #852

    Ape
    Участник

    Что препятствует работе GIMP-2.6.11 в Win2000: отсутствие vcredist_x86, … — ? Можно ли это «побороть вручную»?

    #1448

    prokoudine
    Хранитель

    Работе GIMP 2.6.11 в Win2000 препятствует отсутствие поддержки этой операционной системы. Минимальное требование — XP. Ну или ищите более старую версию, хотя я даже затрудняюсь сказать, какую конкретно.

    #1449

    Ape
    Участник

    Спасибо. Последнюю версию, работающую с NT-5.0, знаю — 2.6.7 {.8 -?}. Она у меня есть. Вопрос возник из-за Portable-2.6.11; удивление вызвало то, что обычно программы из Linux, адаптированные для ОС Windows, ограничивают использование и Windows2000sp4, и WindowsXPsp2 одновременно, предлагая перейти на Win_XP_sp3 (IBM Lotus Symphony). Ограничения, как правило, связаны с использованием библиотек MS Visual C, но эта проблема часто имеет простое решение.

Просмотр 3 сообщений - с 1 по 3 (из 3 всего)

Для ответа в этой теме необходимо авторизоваться.