Почему не работает Gimp нормально?

Home Forums Использование Общие вопросы Почему не работает Gimp нормально?

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  prokoudine 4 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3618

    Dem
    Participant

    Я открыл фото: повернул, откадрировал, удалил все лишнее ластиком, начал штамповать. И через некоторое время выплыло окошко с предупреждением (с восклицательным знаком) – Unable to read tile data from disk: No such file or directory (0/16384 bytes read), т.е. Не в состоянии прочитать данные секции с диска: Нет такого файла или директории (0/16384 читаемых байтов). Я убираю окошко или кнопкой “ОК”, или крестиком наверху окошка, но оно, через некоторое время появляется вновь. И, в конце-концов, вместо штамповки начинает удалять слой как ластик… Кто может объяснить в чем дело, и, главное – как от этого избавиться.
    И второй вопрос – я отключил аэрограф за ненадобностью, но при каждой загрузке программы он “болтается” по экрану – как избавиться от него??? И вообще, почему невозможно убрать инструмент после использования??? Любой из них болтается, как неприкаяный, пока не активируешь другой…

    #3623

    prokoudine
    Keymaster

    По первому вопросу: какая версия GIMP, в какой версии какой ОС? Файл открывали с локального диска? В каком формате и какого размера файл? Воспроизводится ли ошибка при работе с другими файлами?

    По второму: к сожалению, из описания ничего не ясно. Можете загрузить скриншот куда-нибудь на imgur.com и дать ссылку?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.