Глюк с панелью инструментов

Главная Форумы Использование Общие вопросы Глюк с панелью инструментов

В этой теме 6 ответов, 2 участника, последнее обновление  prokoudine 3 года/лет, 8 мес. назад.

Просмотр 7 сообщений - с 1 по 7 (из 7 всего)
  • Автор
    Сообщения
  • #1014

    wenceslaus
    Участник

    Здравствуйте форумчане! Вот обнаружил я у себя такой артефакт, часть инструментов пропадает и приобретает вот такой вид.
    http://clip2net.com/s/4UeBjS Как исправить этот глюк? Это происходит довольно часто, при запуске всё выглядит нормально, должно быть вот так
    http://clip2net.com/s/4UeEh9 но в процессе работы панель инструментов меняет совершенно другой вид. Как исправить? Кто знает? У кого нибудь подобное было?
    GIMP 2.8.2

    #2105

    prokoudine
    Хранитель

    Да, у меня эта ошибка периодически воспроизводится.

    Пора с этим уже что-то сделать :)

    #2108

    prokoudine
    Хранитель

    prokoudine написал:
    Да, у меня эта ошибка периодически воспроизводится.

    Пора с этим уже что-то сделать :)

    А вот и решение. Но причины возникновения проблемы пока неясны.

    #2109

    wenceslaus
    Участник

    У меня linux Kubuntu KDE:)

    #2110

    prokoudine
    Хранитель

    А Вы всё-таки попробуйте поменять параметры в dconf :)

    #2125

    wenceslaus
    Участник

    prokoudine написал:
    А Вы всё-таки попробуйте поменять параметры в dconf :)

    У меня нет такой программки dconf, у меня KDE интерфейс, да и лучше подожду когда устранят этот лаг, для меня это не критично. Спасибо за помощь.

    #2126

    prokoudine
    Хранитель

    wenceslaus написал:
    У меня нет такой программки dconf, у меня KDE интерфейс, да и лучше подожду когда устранят этот лаг, для меня это не критично.

    Поздравляю: вы дождались :)

    https://git.gnome.org/browse/gimp/commit/?id=e1bfc0a3623ea6c1a448d531f0ccab9201a9bd52

    Ждите в следующем обновлении.

Просмотр 7 сообщений - с 1 по 7 (из 7 всего)

Для ответа в этой теме необходимо авторизоваться.