Глюк с панелью инструментов

Home Forums Использование Общие вопросы Глюк с панелью инструментов

This topic contains 6 replies, has 2 voices, and was last updated by  prokoudine 5 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1014

    wenceslaus
    Member

    Здравствуйте форумчане! Вот обнаружил я у себя такой артефакт, часть инструментов пропадает и приобретает вот такой вид.
    http://clip2net.com/s/4UeBjS Как исправить этот глюк? Это происходит довольно часто, при запуске всё выглядит нормально, должно быть вот так
    http://clip2net.com/s/4UeEh9 но в процессе работы панель инструментов меняет совершенно другой вид. Как исправить? Кто знает? У кого нибудь подобное было?
    GIMP 2.8.2

    #2105

    prokoudine
    Keymaster

    Да, у меня эта ошибка периодически воспроизводится.

    Пора с этим уже что-то сделать :)

    #2108

    prokoudine
    Keymaster

    prokoudine написал:
    Да, у меня эта ошибка периодически воспроизводится.

    Пора с этим уже что-то сделать :)

    А вот и решение. Но причины возникновения проблемы пока неясны.

    #2109

    wenceslaus
    Member

    У меня linux Kubuntu KDE:)

    #2110

    prokoudine
    Keymaster

    А Вы всё-таки попробуйте поменять параметры в dconf :)

    #2125

    wenceslaus
    Member

    prokoudine написал:
    А Вы всё-таки попробуйте поменять параметры в dconf :)

    У меня нет такой программки dconf, у меня KDE интерфейс, да и лучше подожду когда устранят этот лаг, для меня это не критично. Спасибо за помощь.

    #2126

    prokoudine
    Keymaster

    wenceslaus написал:
    У меня нет такой программки dconf, у меня KDE интерфейс, да и лучше подожду когда устранят этот лаг, для меня это не критично.

    Поздравляю: вы дождались :)

    https://git.gnome.org/browse/gimp/commit/?id=e1bfc0a3623ea6c1a448d531f0ccab9201a9bd52

    Ждите в следующем обновлении.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.